mwfd.net
当前位置:首页 >> mACD绿柱连续缩短公式 >>

mACD绿柱连续缩短公式

dif:ema(close,12)-ema(close,26); dea:ema(dif,9); macd:=(dif-dea)*2,colorstick; 把原公式发来,帮你检查一下.缩短也有0轴上下的区分.根据思路编写公式,修改公式.盘中预警,条件选股.公式解密,去除时间限制.鼠标点击下方 我 的 名 字 上,进入 可 订 公式.

{MACD是绿柱;连续三日内逐渐缩短!} XG:MACD.MACDREF(MACD.MACD,1),3);

大智慧选股公式,参数n代表,可以选出在n个周期内绿柱连续缩短,不适合可再帮你修改. input:n(5,1,100,1); macd:="macd.macd"(26,12,9); count(macd<0 and macd>ref(macd,1),n)=n;

MACD:="MACD.MACD";绿柱变短:BARSLAST(MACD<REF(MACD,1) ) =1 AND MACD<0;就这么简单,你可以按下图的样子试试看, ----------------------------------------------MACD红柱比前一天长,前一天的比再前一天短的公式.MACD:="MACD.MACD";红柱长:(MACD>REF(MACD,1) AND MACD>0) AND REF((MACD<REF(MACD,1) AND MACD>0) ,1);

MACD:="MACD.MACD";BARSLAST(MACD 追问: 感谢回答,但是能不能具体设置成连续N根绿柱后,比如连续7根绿柱后出现第一根缩短的绿柱选股 追答: {感谢回答,但是能不能具体设置成连续N根绿柱后,比如连续7根绿柱后出现第一根缩短的绿柱选股}MACD:="MACD.MACD";REF(COUNT(MACD 评论0 0 0

这建个选股公式就可以筛选了 描述macd绿柱连续缩短,很简单就是macd小于0并且macd值连续上涨.N:=5; DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*2; XG:COUNT(MACD<0 AND MACD>REF(MACD,1),N)=N;

{持续周期=5} DIF:=EMA(CLOSE,12)-EMA(CLOSE,26); DEA:=EMA(DIF,9); MACD:=(DIF-DEA)*2; EVERY(MACD>REF(MACD,1),持续周期); 持续周期在参数栏设置,最小为1,最大为100,缺省为5,可以自己调整

你看到的绿柱其实是一个通用代码,而绿柱第二次缩短将会是一次很好的买点,但是成功率不会超过50%所以建议不要使用.再者,震荡行情可以使用,但是平时单边行情却不能使用,所以你会错过大波.希望能解决您的问题.

macd:="macd.macd"; 绿柱变短:macd>ref(macd,1) and macd 其实这个要看用在什么时间了.确定要有一个向上的趋势时,才是成功的.有时缩短后在变长,意味着一个不小的跌幅.有空可以交流.

你好:macd绿柱三天连续缩短,马上面临金叉.不知道符合你要求不?XG:EVERY("MACD.MACD">REF(("MACD.MACD"),1),3) AND EVERY(("MACD.MACD"<0),3) AND BETWEEN(("MACD.MACD"),-0.1,0); 如果你要找是macd绿柱持续放大后,三天之内出现第一次缩短,单纯用这样的选股,会害死人的.个人意见

网站首页 | 网站地图
All rights reserved Powered by www.mwfd.net
copyright ©right 2010-2021。
内容来自网络,如有侵犯请联系客服。zhit325@qq.com